Model O 2 Wireless never sleep

I bought a Model O 2 Wireless and noticed that the mouse never sleeps, even when I turn off my computer killing the energy supply. I can’t find any configuration on Core for this issue. At first I assumed that the mouse automatically would go to sleep after a short time of inactivity like 10 minutes, but, in the past week the mouse never turned off automatically, and it’s very annoying to have to turn it off by myself every time I stop to use the mouse.

Anyone who has the solution please post it, I don’t want to return the mouse because of this tiny issue.

I would recommend adjusting the inactivity timer within the settings on CORE and see if that helps address the issue.


The problem is that I’m using CORE 2.0, so I have installed the previous version and works perfectly. Thank you.