Shift LPI problems on GMMK Pro

When I use shift my LPI switches dont work however without shift they work fine i pulled the switches on the far right under the volume knob for a custom plate to sit there could that have caused it somehow? Anyone else run into the problems? can still use caps lock for the keys thankfully.

What is LPI?

Gosh I feel dumb asking that, but I have no clue what LPI switches are or what LPI stands for, so I’m not sure how to help

1 Like

I could have worded that better that’s on me I mean like the actual keys L,P, & I all the other ones work fine but those 3 while I hold shift just don’t work without shift they work fine however

1 Like

Ahh ok, hmm that is really interesting. I don’t know why not having switches in the far right keys space right under the Knob would make those letters not work when holding Shift, I have seen plenty of people that have a Badge in those switch spots and it doesn’t affect them

Have you tried changing the Switches on L,P, and I just to see if it is something funky with the Switches?

If you have extra switches try swapping them out. I’ve noticed the gmmk pro board is weird when it comes to certain switches. Anything otemu related is super iffy with the board. Have had issues with akko switches and boba switches. My remedy was to just swap and find one that just worked and didnt have chatter.

1 Like

Yeah, @thatsadguy that is exactly what I was thinking and saying they should do as well.

Especially if the Key’s work when the Shift Key is not being pressed and they will go Cap if they hit Cap Lock first. So I would be surprised if it was something other than just needing to swap the Switches in L, P, and I

Let us know @cameronfletcher00 if you were able to swap out the Switches and if that solved the problem. I really hope it does :blush: